<!DOCTYPE html><!--[if IE 6]><html id="ie6" lang="en-AU" prefix="og: https://ogp.me/ns#"><![endif]--><!--[if IE 7]><html id="ie7" lang="en-AU" prefix="og: https://ogp.me/ns#"><![endif]--><!--[if IE 8]><html id="ie8" lang="en-AU" prefix="og: https://ogp.me/ns#"><![endif]--><!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-AU" prefix="og: https://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="fb:pages" content="756916821089723" /><meta http-equiv="refresh" content="270"> <title>Caribbean - U.S. Security Dialogue Reinforces Regional Collaboration in Maritime Domain, Firearms Tracing | Mirage News</title><!--[if lt IE 9]><script src="https://cdn1.miragenews.com/wp-content/themes/mirage/js/html5.js"></script><![endif]--><meta name="news_keywords" content="ambassador, antigua, antigua and barbuda, barbados, business, caribbean, criminal, cybersecurity, department of state, dominican, human trafficking, maritime, saint lucia, secretary, security, suriname, trinidad and tobago" /><link rel="original-source" href="https://www.miragenews.com/caribbean-us-security-dialogue-reinforces-regional-collaboration-in-maritime-domain-firearms-tracing/" /><meta name="description" content="On October 28, U.S. and Caribbean officials gathered virtually for the Ninth Caribbean – U.S.-Security Cooperation Dialogue. The Dialogue, under the..."/><meta name="keywords" content="Department of State, Antigua, Antigua and Barbuda, Trinidad and Tobago, human trafficking, cybersecurity, Saint Lucia, ambassador, secretary, Dominican, caribbean, Barbados, maritime, Suriname, business, security, criminal"/><link rel="canonical" href="https://www.miragenews.com/caribbean-us-security-dialogue-reinforces-regional-collaboration-in-maritime-domain-firearms-tracing/" /><link rel="canonical" href="https://www.miragenews.com/caribbean-us-security-dialogue-reinforces-regional-collaboration-in-maritime-domain-firearms-tracing" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Caribbean - U.S. Security Dialogue Reinforces Regional Collaboration in Maritime Domain, Firearms Tracing" /><meta property="og:description" content="On October 28, U.S. and Caribbean officials gathered virtually for the Ninth Caribbean – U.S.-Security Cooperation Dialogue. The Dialogue, under the..." /><meta property="og:url" content="https://www.miragenews.com/caribbean-us-security-dialogue-reinforces-regional-collaboration-in-maritime-domain-firearms-tracing/" /><meta property="og:site_name" content="Mirage News" /><meta property="article:publisher" content="https://www.facebook.com/miragenews/" /><meta property="article:tag" content="Ambassador,Antigua,antigua and barbuda,Barbados,business,Caribbean,Criminal,cybersecurity,Department of State,Dominican,human trafficking,maritime,Saint Lucia,Secretary,security,Suriname,Trinidad and Tobago" /><meta property="article:section" content="Bold" /><meta property="article:published_time" content="2020-11-03T01:18:24+11:00" /><meta property="og:image" content="https://www.state.gov/wp-content/uploads/2019/12/dos_seal.png" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="250" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='wt-style-css'  href='https://cdn1.miragenews.com/wp-content/themes/mirage/style.css' media='all' /><link rel='stylesheet' id='app-css'  href='https://cdn1.miragenews.com/wp-content/themes/mirage/app.css?ver=1599002988' media='all' /><script src='https://cdn1.miragenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script src='https://cdn1.miragenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#0d2244"><script data-cfasync="false">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-61828862-1', 'auto');ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-468213 single-format-standard"><header id="header"><div class="top main-color-bg"><div class="inner-wrap"><div class="d-logo logo"><a href="https://www.miragenews.com" title="Mirage News"><img src="/wp-content/themes/mirage/images/mirage-news-small.png" alt="Mirage News" /></a></div><div id="main-menu" class="top-menu"><ul id="menu-menu" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.miragenews.com/category/national/">National</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="https://www.miragenews.com/category/world/">World</a><ul class="sub-menu"><li id="menu-item-214984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214984"><a href="/tag/canada/">Canada</a></li><li id="menu-item-214985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214985"><a href="/tag/new-zealand/">New Zealand</a></li><li id="menu-item-214986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214986"><a href="/tag/uk/">UK</a></li></ul></li><li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.miragenews.com/category/business/">Business</a></li><li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.miragenews.com/category/technology/">Technology</a></li><li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="https://www.miragenews.com/category/science/">Science</a><ul class="sub-menu"><li id="menu-item-214981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214981"><a href="https://www.miragenews.com/category/science/education/">Education</a></li></ul></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://www.miragenews.com/category/life/">Life</a><ul class="sub-menu"><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.miragenews.com/category/life/health/">Health</a></li><li id="menu-item-214978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214978"><a href="https://www.miragenews.com/category/life/social/">Social</a></li><li id="menu-item-214979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214979"><a href="https://www.miragenews.com/category/life/travel/">Travel</a></li><li id="menu-item-214991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214991"><a href="https://www.miragenews.com/category/sport/">Sport</a></li></ul></li><li id="menu-item-214980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214980"><a href="https://www.miragenews.com/category/national/local/">Local</a><ul class="sub-menu"><li id="menu-item-214992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214992"><a href="/tag/police/">Police News</a></li></ul></li><li id="menu-item-358987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358987"><a href="https://www.miragenews.com/australia-coronavirus-live-data-charts-and-updates/">Coronavirus <i class="fa fa-circle fa-beat" style=" color: red; "></i></a></li></ul></div><div class="search"><i class="fa fa-search"></i></div><div class="social"><ul class="list"><li><a class="twitter" target="_blank" href="https://www.miragenews.com/@"><i class="fa fa-twitter"></i></a></li><li><a class="fb" target="_blank" href="https://www.facebook.com/miragenews"><i class="fa fa-facebook"></i></a></li></ul></div></div></div><div class="logo-wrap clearfix mlogom"><div class="inner-wrap"><div class="menu-section clearfix"><nav id="main-menu2" class="clearfix"></nav></div></div></div><div class="ticker-section"><div class="inner-wrap"><div class="ticker"><div class="title"><i class="fa fa-angle-right"></i><span class="main-color">Latest</span> news</div><ul  class="ticker_post_s"><li><a href="https://www.miragenews.com/sudan-making-progress/" rel="bookmark">Sudan Making Progress</a></li><li><a href="https://www.miragenews.com/us-president-trump-on-china-putting-america-first/" rel="bookmark">U.S. President Trump on China: Putting America First</a></li><li><a href="https://www.miragenews.com/research-to-use-artificial-intelligence-to-identify-sick-livestock/" rel="bookmark">Research to use artificial intelligence to identify sick livestock</a></li><li><a href="https://www.miragenews.com/patriot-express-travel-at-bwi-seatac-to-require-on-site-rapid-covid-19-testing/" rel="bookmark">Patriot Express travel at BWI, SEATAC to require on-site, rapid COVID-19 testing</a></li><li><a href="https://www.miragenews.com/under-secretary-hale-s-call-with-haitian-president-moise/" rel="bookmark">Under Secretary Hale&#8217;s Call with Haitian President Moise</a></li><li><a href="https://www.miragenews.com/caribbean-us-security-dialogue-reinforces-regional-collaboration-in-maritime-domain-firearms-tracing/" rel="bookmark">Caribbean &#8211; U.S. Security Dialogue Reinforces Regional Collaboration in Maritime Domain, Firearms Tracing</a></li><li><a href="https://www.miragenews.com/research-fund-denmark-grants-millions-for-green-transition/" rel="bookmark">Research Fund Denmark grants millions for green transition</a></li><li><a href="https://www.miragenews.com/spore-formation-in-fast-motion-more-or-better/" rel="bookmark">Spore formation in fast motion: More or Better?</a></li><li><a href="https://www.miragenews.com/uk-government-confirms-rapid-review-into-nottingham-city-council/" rel="bookmark">UK Government confirms rapid review into Nottingham City Council</a></li><li><a href="https://www.miragenews.com/stanford-and-neighboring-cities-work-together-to-examine-police-reform-alternatives/" rel="bookmark">Stanford and neighboring cities work together to examine police reform alternatives</a></li></ul></div></div></div><!-- /ticker-section --></header><section id="main"><div class="inner-wrap"><div class="wide-content"><div id="post-468213" class="post-468213 post type-post status-publish format-standard has-post-thumbnail hentry category-bold category-world tag-ambassador tag-antigua tag-antigua-and-barbuda tag-barbados tag-business tag-caribbean tag-criminal tag-cybersecurity tag-department-of-state tag-dominican tag-human-trafficking tag-maritime tag-saint-lucia tag-secretary tag-security tag-suriname tag-trinidad-and-tobago" data-animation="fadeInRight" itemscope itemtype="//schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage"/><article> <div class="entry-meta meta-top"><div class="vcard author hide"> <a class="url fn org" href="//www.miragenews.com">Mirage News</a></div><div itemprop="publisher" class="hide"  itemscope itemtype="//schema.org/Organization">          <span itemprop="name">            Mirage News
          </span>          <div class="hide" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">      <meta itemprop="url" content="/wp-content/themes/mirage/images/mirage-news-small.png">          </div>    </div>    <span itemprop="author"  class="hide"  itemscope itemtype="//schema.org/Organization">          <span itemprop="name">            Mirage News
          </span>    </span><span class="cat"> <div class="entry-cat-bg main-color-bg cat28-bg"><a href="https://www.miragenews.com/category/world/">World</a></div></span><span class="date updated published-date" itemprop="datePublished" content="2020-11-03T01:18:24+11:00">November 3, 2020 1:18 am AEDT</span><abbr class="foo date hide" itemprop="dateModified" content="2020-11-03T01:18:24+11:00" title="2020-11-03T01:18:24+11:00">Date Time</abbr><div class="share-links"><button class="better-share"><span>Share </span><i class="fa fa-share-alt fa-lg"></i></button></div></div><div class="entry-wrap"><div class="entry-innerwrap"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Caribbean &#8211; U.S. Security Dialogue Reinforces Regional Collaboration in Maritime Domain, Firearms Tracing</h1></header><div style="margin-bottom:1px;"><!-- include link at the top --><!-- Responsive Alta --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="2098406169"
     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <div class="entry-content"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="width" content="450"><meta itemprop="height" content="250"><meta itemprop="url" content="https://www.state.gov/wp-content/uploads/2019/12/dos_seal.png"></div><div class="thumbnail single-post-thumbnail"><!-- move here ad from under title --><div class="attachment-wt450_250 hide-in-mob" style="min-height:280px"><!-- google here --><!-- include link at the top --><!-- Responsive 1 --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="5191473366"
     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div itemprop="articleBody" class="main-article-body of-type-ate"><p>On October 28, U.S. and Caribbean officials gathered virtually for the Ninth Caribbean &ndash; U.S.-Security Cooperation Dialogue. The Dialogue, under the theme &#8220;Strengthening Regional Coordination to Address Shared Security Challenges,&#8221; was conducted under the auspices of the Caribbean Basin Security Initiative (CBSI). The annual ministerial-level gathering brought together the 13 CBSI partner nations, Haiti, Belize, CARICOM (the Caribbean Community), and key international donors to discuss the challenges facing the region including maritime security, tracing illegal firearms, mitigating human trafficking, increasing cybersecurity, and preventing youth crime and violence.</p><p>The thirteen CBSI countries are Antigua and Barbuda, The Bahamas, Barbados, Dominica, the Dominican Republic, Grenada, Guyana, Jamaica, Saint Lucia, St. Kitts and Nevis, St. Vincent and the Grenadines, Suriname, and Trinidad and Tobago.</p><p>Acting Assistant Secretary for Western Hemisphere Affairs Ambassador Michael Kozak highlighted that the shared security challenges in the Caribbean requires a united, regional approach focused on promoting the safety and security of our citizens.</p><p>Assistant Secretary for International Narcotics and Law Enforcement Affairs Kirsten D. Madison stressed the importance of developing interagency responses to dismantle the modern criminal organization business model.</p><p>Joshua Rusk, Chief of the International Affairs Division of the Bureau of Alcohol, Tobacco, Firearms and Explosives (ATF), announced the impending formation of an interagency working group to improve the tracing of illegal firearms used in criminal activity.</p><p>Carlos Suarez, Senior Deputy Administrator for the Bureau of Latin America and the Caribbean, described USAID&#8217;s approach to crime and violence prevention programming by emphasizing the importance of monitoring, evaluating, and learning from cutting-edge evidence.</p> <!-- include link at the top --><ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="3908435902"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script> <div class="clear" style="">/Public Release.  The material in this public release comes from the originating organization and may be of a point-in-time nature, edited for clarity, style and length. View in full <a style='color:#999;text-decoration:underline;' href='https://www.state.gov/caribbean-u-s-security-dialogue-reinforces-regional-collaboration-in-maritime-domain-firearms-tracing-and-cybersecurity/'  target='_blank' rel='nofollow'>here</a>.</div>   </div></div><!-- /entry-content --><div class="entry-footer"><div class="footer-wrap"><div class="entry-tags"><span>Tags:</span><a href="https://www.miragenews.com/tag/ambassador/" rel="tag">Ambassador</a>, <a href="https://www.miragenews.com/tag/antigua/" rel="tag">Antigua</a>, <a href="https://www.miragenews.com/tag/antigua-and-barbuda/" rel="tag">antigua and barbuda</a>, <a href="https://www.miragenews.com/tag/barbados/" rel="tag">Barbados</a>, <a href="https://www.miragenews.com/tag/business/" rel="tag">business</a>, <a href="https://www.miragenews.com/tag/caribbean/" rel="tag">Caribbean</a>, <a href="https://www.miragenews.com/tag/criminal/" rel="tag">Criminal</a>, <a href="https://www.miragenews.com/tag/cybersecurity/" rel="tag">cybersecurity</a>, <a href="https://www.miragenews.com/tag/department-of-state/" rel="tag">Department of State</a>, <a href="https://www.miragenews.com/tag/dominican/" rel="tag">Dominican</a>, <a href="https://www.miragenews.com/tag/human-trafficking/" rel="tag">human trafficking</a>, <a href="https://www.miragenews.com/tag/maritime/" rel="tag">maritime</a>, <a href="https://www.miragenews.com/tag/saint-lucia/" rel="tag">Saint Lucia</a>, <a href="https://www.miragenews.com/tag/secretary/" rel="tag">Secretary</a>, <a href="https://www.miragenews.com/tag/security/" rel="tag">security</a>, <a href="https://www.miragenews.com/tag/suriname/" rel="tag">Suriname</a>, <a href="https://www.miragenews.com/tag/trinidad-and-tobago/" rel="tag">Trinidad and Tobago</a></div><div class="donate" style="
    clear: both;
"><div style="width:270px;margin:auto;padding-top: 10px;"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" style="    margin: auto;
    width: 157px;text-align:center;max-height: 70px;"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="BJS7ZUFB6GGGY"><button type="submit" border="0" id="donation" name="submit" alt="PayPal – The safer, easier way to donate online!" style="max-width:157px;" value="DONATE">DONATE <i class="fa fa-heart"></i></button><img alt="" border="0" class="lazy " src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"></form><div id="donation-text">Help us keep up the good work <span class="why-donate">Why?</span></div></div><div class="hide whydonate" style="font-size:14px;color:#000">Well, unlike many news organisations, we have no sponsors, no corporate or ideological interests. We don't put up a paywall – we believe in free access to information of public interest. <br>Media ownership in Australia is one of the most concentrated in the world (<a target="_blank" href="/about-us" style="color:#999;text-decoration:underline;">Learn more</a>). Since the trend of consolidation is and has historically been upward, fewer and fewer individuals or organizations control increasing shares of the mass media in our country. According to independent assessment, about 98% of the media sector is held by three conglomerates. This tendency is not only totally unacceptable, but also to a degree frightening). <a target="_blank" href="/about-us" style="color:#999;text-decoration:underline;">Learn more here</a><br>We endeavour to provide the community with real-time access to true unfiltered news firsthand from primary sources. 
It is a bumpy road with all sorties of difficulties. <br>We can only achieve this goal together. Our website is open to any citizen journalists and organizations who want to contribute, publish high-quality insights or send media releases to improve public access to impartial information. You and we have the right to know, learn, read, hear what and how we deem appropriate.<br>Your support is greatly appreciated.  <br><strong>All donations are kept completely private and confidential.</strong><br><strong>Thank you in advance!</strong></div></div></div><div style="margin-bottom:7px;"><!-- google here --><!-- include link at the top --><!-- Matched content units resp --><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="2334146167"
     data-ad-format="autorelaxed"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!-- /entry-footer --></div><!--- /entry-innerwrap --></div></article> </div><!-- /post-468213 -->    <!--# block name="relposts_10" -->			<div class="related-posts" data-animation="fadeInUp">

			<h3>You might also like</h3>
			<div class="post-list">
																				<div class="one-third">
															<div class="thumb">
									<a href="https://www.miragenews.com/polling-places-resources-for-election-day/"><img width="260" height="145" src="https://www.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></a>
								</div>
							
							<div class="entry-meta">
								<div class="entry-cat-bg main-color-bg cat5-bg"><a href="https://www.miragenews.com/category/science/education/">Education</a></div>								<span class="date">November 3, 2020</span>


							</div>
							<h4><a href="https://www.miragenews.com/polling-places-resources-for-election-day/">Polling places, resources for Election Day</a></h4>
							<p>
								Vice President for University Relations Joel Malina sent the following message to the campus community&hellip;							</p>
							<div class="excerpt-footer">
								<div class="more-link">
									<a href="https://www.miragenews.com/polling-places-resources-for-election-day/">Read more</a>
								</div>
                                							</div>
						</div>
																							<div class="one-third">
															<div class="thumb">
									<a href="https://www.miragenews.com/in-with-in-group-covid-19-and-public-compliance/"><img width="218" height="145" src="https://www.sussex.ac.uk/broadcast/images/uploads/2020/11/12262.item.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></a>
								</div>
							
							<div class="entry-meta">
								<div class="entry-cat-bg main-color-bg cat3-bg"><a href="https://www.miragenews.com/category/science/">Science</a></div>								<span class="date">November 3, 2020</span>


							</div>
							<h4><a href="https://www.miragenews.com/in-with-in-group-covid-19-and-public-compliance/">In with in-group: Covid-19 and public compliance</a></h4>
							<p>
								A new study sheds fresh light on the conditions under which people in groups follow&hellip;							</p>
							<div class="excerpt-footer">
								<div class="more-link">
									<a href="https://www.miragenews.com/in-with-in-group-covid-19-and-public-compliance/">Read more</a>
								</div>
                                							</div>
						</div>
																							<div class="one-third col-last">
															<div class="thumb">
									<a href="https://www.miragenews.com/in-election-s-waning-days-panel-sees-hope-for-democracy/"><img width="260" height="145" src="https://www.miragenews.com/wp-content/uploads/2017/11/news-developments-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></a>
								</div>
							
							<div class="entry-meta">
								<div class="entry-cat-bg main-color-bg cat5-bg"><a href="https://www.miragenews.com/category/science/education/">Education</a></div>								<span class="date">November 3, 2020</span>


							</div>
							<h4><a href="https://www.miragenews.com/in-election-s-waning-days-panel-sees-hope-for-democracy/">In election&#8217;s waning days, panel sees hope for democracy</a></h4>
							<p>
								Amid the clatter in the days before the presidential election &#8211; the long lines at&hellip;							</p>
							<div class="excerpt-footer">
								<div class="more-link">
									<a href="https://www.miragenews.com/in-election-s-waning-days-panel-sees-hope-for-democracy/">Read more</a>
								</div>
                                							</div>
						</div>
																							<div class="one-third">
															<div class="thumb">
									<a href="https://www.miragenews.com/an-underwater-navigation-system-powered-by-sound/"><img width="218" height="145" src="https://news.mit.edu/sites/default/files/styles/news_article__image_gallery/public/images/202011/MIT-Underwater-GPS-01-Press_0.jpg?itok=Lft_jb7O" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></a>
								</div>
							
							<div class="entry-meta">
								<div class="entry-cat-bg main-color-bg cat5-bg"><a href="https://www.miragenews.com/category/science/education/">Education</a></div>								<span class="date">November 3, 2020</span>


							</div>
							<h4><a href="https://www.miragenews.com/an-underwater-navigation-system-powered-by-sound/">An underwater navigation system powered by sound</a></h4>
							<p>
								New approach could spark an era of battery-free ocean exploration, with applications ranging from marine&hellip;							</p>
							<div class="excerpt-footer">
								<div class="more-link">
									<a href="https://www.miragenews.com/an-underwater-navigation-system-powered-by-sound/">Read more</a>
								</div>
                                							</div>
						</div>
																							<div class="one-third">
															<div class="thumb">
									<a href="https://www.miragenews.com/exhibition-proves-to-be-a-real-treasure/"><img width="260" height="145" src="https://www.miragenews.com/wp-content/uploads/2017/11/news-developments-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></a>
								</div>
							
							<div class="entry-meta">
								<div class="entry-cat-bg main-color-bg cat3-bg"><a href="https://www.miragenews.com/category/science/">Science</a></div>								<span class="date">November 3, 2020</span>


							</div>
							<h4><a href="https://www.miragenews.com/exhibition-proves-to-be-a-real-treasure/">Exhibition proves to be a real treasure</a></h4>
							<p>
								An exhibition to showcase Chinese treasures, which involved the Confucius Institute at Lancaster University, has&hellip;							</p>
							<div class="excerpt-footer">
								<div class="more-link">
									<a href="https://www.miragenews.com/exhibition-proves-to-be-a-real-treasure/">Read more</a>
								</div>
                                							</div>
						</div>
																							<div class="one-third col-last">
															<div class="thumb">
									<a href="https://www.miragenews.com/world-s-first-universal-jobs-guarantee-experiment-starts-in-austria/"><img width="260" height="145" src="https://www.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></a>
								</div>
							
							<div class="entry-meta">
								<div class="entry-cat-bg main-color-bg cat5-bg"><a href="https://www.miragenews.com/category/science/education/">Education</a></div>								<span class="date">November 3, 2020</span>


							</div>
							<h4><a href="https://www.miragenews.com/world-s-first-universal-jobs-guarantee-experiment-starts-in-austria/">World&#8217;s first universal jobs guarantee experiment starts in Austria</a></h4>
							<p>
								The world&#8217;s first universal jobs guarantee experiment, designed by Oxford University economists and run by&hellip;							</p>
							<div class="excerpt-footer">
								<div class="more-link">
									<a href="https://www.miragenews.com/world-s-first-universal-jobs-guarantee-experiment-starts-in-austria/">Read more</a>
								</div>
                                							</div>
						</div>
														</div>

		</div>
		<!--# endblock -->
    <!--# include virtual="/wp-content/cache/transient/relposts_10" stub="relposts_10" --></div><!-- /content -->    <!--# block name="sidebar_every_left_" --> <div id="sidebar-left" class="sidebar"><aside id="text-12" class="widget widget_text" data-animation="fadeInUp"><div class="textwidget"><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="7666069622"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="wt_popular_tabs_widget-3" class="widget widget_tabs" data-animation="fadeInUp"><div class="sidetabs widget-tabs"><div class="tab-titles"><ul class="list"><li class="active"><a href="#wtab1-content">Timeline</a></li></ul></div><div class="tabs-content-container"><div id="wtab1-content" class="tab-content" style="display: block;"><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/uk-government-increases-support-for-self-employed-across-uk/">UK Government increases support for self-employed across UK</a></h5><div class="entry-meta"> <span class="date"> 3:20 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/experts-lead-major-research-project-into-farmer-wellbeing/">Experts lead major research project into farmer wellbeing</a></h5><div class="entry-meta"> <span class="date"> 3:15 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/canada-invests-in-doctoral-social-sciences-and-humanities-research-talent/">Canada invests in doctoral social sciences and humanities research talent</a></h5><div class="entry-meta"> <span class="date"> 3:14 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/uk-pm-commons-statement-on-coronavirus-2-november/">UK PM Commons statement on coronavirus 2 November</a></h5><div class="entry-meta"> <span class="date"> 3:12 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/room-temperature-conversion-of-co2-to-co-a-new-way-to-synthesize-hydrocarbons/">Room Temperature Conversion of CO2 to CO: A New Way to Synthesize Hydrocarbons</a></h5><div class="entry-meta"> <span class="date"> 3:08 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/researchers-develop-a-high-power-portable-terahertz-laser/">Researchers develop a high-power, portable terahertz laser</a></h5><div class="entry-meta"> <span class="date"> 3:08 am AEDT</span></div></div></div><div style="margin:15px 0;"><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-eg+h-1i-49+dg"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot=""></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/no-social-distancing-in-cretaceous-new-study-finds-earliest-evidence-for-mammal-social-behavior/">No social distancing in Cretaceous: New study finds earliest evidence for mammal social behavior</a></h5><div class="entry-meta"> <span class="date"> 3:04 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/astronomers-see-gigantic-collisions-of-galaxy-clusters-in-young-universe/">Astronomers see gigantic collisions of galaxy clusters in young universe</a></h5><div class="entry-meta"> <span class="date"> 3:03 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/ubco-study-says-it-s-not-if-but-how-people-use-social-media-that-impacts-their-well-being/">UBCO study says it&#8217;s not if, but how people use social media that impacts their well-being</a></h5><div class="entry-meta"> <span class="date"> 3:02 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/teens-who-participate-in-extracurriculars-get-less-screen-time-have-better-mental-health/">Teens who participate in extracurriculars, get less screen time, have better mental health</a></h5><div class="entry-meta"> <span class="date"> 3:02 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/new-analysis-method-can-lead-to-better-cancer-drugs/">New analysis method can lead to better cancer drugs</a></h5><div class="entry-meta"> <span class="date"> 3:01 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/ten-years-of-lancaster-house-treaties/">Ten years of Lancaster House Treaties</a></h5><div class="entry-meta"> <span class="date"> 3:01 am AEDT</span></div></div></div><div style="margin:15px 0;"><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-eg+h-1i-49+dg"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot=""></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/researchers-to-develop-anti-covid-19-coating-for-ppe/">Researchers to develop anti-Covid-19 coating for PPE</a></h5><div class="entry-meta"> <span class="date"> 2:59 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/minister-mendicino-marks-start-of-national-francophone-immigration-week-2020/">Minister Mendicino marks start of National Francophone Immigration Week 2020</a></h5><div class="entry-meta"> <span class="date"> 2:59 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/canada-announces-agreement-with-government-of-nunavut-to-support-essential-air-access-to-remote-communities/">Canada announces agreement with Government of Nunavut to support essential air access to remote communities</a></h5><div class="entry-meta"> <span class="date"> 2:59 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/maffs-tackle-largest-wildfires-in-california-history/">MAFFS tackle largest wildfires in California history</a></h5><div class="entry-meta"> <span class="date"> 2:58 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/iaea-commemorates-11th-africa-day-for-food-and-nutrition-security/">IAEA Commemorates 11th Africa Day for Food and Nutrition Security</a></h5><div class="entry-meta"> <span class="date"> 2:56 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/covid-19-technologies-must-be-regulated/">Covid-19 technologies must be regulated</a></h5><div class="entry-meta"> <span class="date"> 2:54 am AEDT</span></div></div></div><div style="margin:15px 0;"><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-eg+h-1i-49+dg"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot=""></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/police-appeal-after-truck-crash-at-parramatta/">Police appeal after truck crash at Parramatta</a></h5><div class="entry-meta"> <span class="date"> 2:48 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/double-down-election-anxiety-on-top-of-pandemic-stress/">Double Down: Election Anxiety on Top of Pandemic Stress</a></h5><div class="entry-meta"> <span class="date"> 2:44 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/malaria-test-as-simple-as-a-bandage/">Malaria test as simple as a bandage</a></h5><div class="entry-meta"> <span class="date"> 2:43 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/arrest-of-eight-pan-democratic-politicians-in-hong-kong/">Arrest of Eight Pan-Democratic Politicians in Hong Kong</a></h5><div class="entry-meta"> <span class="date"> 2:42 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/emergency-care-doctors-not-getting-sufficient-down-time-new-study-shows/">Emergency care doctors not getting sufficient &#8216;down time&#8217;, new study shows</a></h5><div class="entry-meta"> <span class="date"> 2:39 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/avian-influenza-identified-at-kent-farm/">Avian influenza identified at Kent farm</a></h5><div class="entry-meta"> <span class="date"> 2:38 am AEDT</span></div></div></div><div style="margin:15px 0;"><ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-eg+h-1i-49+dg"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot=""></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/study-death-of-female-soldiers-does-not-diminish-support-for-war/">Study: Death of female soldiers does not diminish support for war</a></h5><div class="entry-meta"> <span class="date"> 2:28 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/more-than-10-000-worth-of-stolen-parcels-located-in-mount-waverly/">More than $10,000 worth of stolen parcels located in Mount Waverly</a></h5><div class="entry-meta"> <span class="date"> 2:26 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/financial-consumer-agency-of-canada-and-minister-fortier-launch-10th-anniversary-of-financial-literacy-month/">Financial Consumer Agency of Canada and Minister Fortier launch 10th anniversary of Financial Literacy Month</a></h5><div class="entry-meta"> <span class="date"> 2:22 am AEDT</span></div></div></div><div class="item-post"><div class="post-right"><h5><a href="https://www.miragenews.com/police-update-homicide-investigation-at-gympie/">Police update: Homicide investigation at Gympie</a></h5><div class="entry-meta"> <span class="date"> 2:20 am AEDT</span></div></div></div><div style="
    text-align: center;margin-bottom: 10px;
"><a class="main-color" href="/archives/" style="
    font-weight: bold;
    text-decoration: underline;
    font-size: 16px;color: #E74C3C;
">Show More</a></div></div><div id="wtab2-content" class="tab-content"></div><div id="wtab3-content" class="tab-content" style="display:none"></div></div></div>   </aside><aside id="text-10" class="widget widget_text" data-animation="fadeInUp"><div class="textwidget"><div></div><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="5191473366"
     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="text-11" class="widget widget_text" data-animation="fadeInUp"><div class="textwidget"></div></aside><aside id="wellthemes_recent_tags_widget-2" class="widget widget_tags" data-animation="fadeInUp"><div class="widget-title"><h4>Popular Topics</h4></div>       <div class="tagcloud"><a href="https://www.miragenews.com/tag/australia/" title="View all posts in Australia" ><i class="fa fa-tag"></i>Australia</a><a href="https://www.miragenews.com/tag/government/" title="View all posts in Government" ><i class="fa fa-tag"></i>Government</a><a href="https://www.miragenews.com/tag/police/" title="View all posts in police" ><i class="fa fa-tag"></i>police</a><a href="https://www.miragenews.com/tag/university/" title="View all posts in university" ><i class="fa fa-tag"></i>university</a><a href="https://www.miragenews.com/tag/australian/" title="View all posts in Australian" ><i class="fa fa-tag"></i>Australian</a><a href="https://www.miragenews.com/tag/community/" title="View all posts in community" ><i class="fa fa-tag"></i>community</a><a href="https://www.miragenews.com/tag/research/" title="View all posts in research" ><i class="fa fa-tag"></i>research</a><a href="https://www.miragenews.com/tag/victoria/" title="View all posts in Victoria" ><i class="fa fa-tag"></i>Victoria</a><a href="https://www.miragenews.com/tag/nsw/" title="View all posts in NSW" ><i class="fa fa-tag"></i>NSW</a><a href="https://www.miragenews.com/tag/business/" title="View all posts in business" ><i class="fa fa-tag"></i>business</a><a href="https://www.miragenews.com/tag/queensland/" title="View all posts in Queensland" ><i class="fa fa-tag"></i>Queensland</a><a href="https://www.miragenews.com/tag/new-south-wales/" title="View all posts in New South Wales" ><i class="fa fa-tag"></i>New South Wales</a><a href="https://www.miragenews.com/tag/minister/" title="View all posts in Minister" ><i class="fa fa-tag"></i>Minister</a><a href="https://www.miragenews.com/tag/professor/" title="View all posts in Professor" ><i class="fa fa-tag"></i>Professor</a><a href="https://www.miragenews.com/tag/covid-19/" title="View all posts in covid-19" ><i class="fa fa-tag"></i>covid-19</a><a href="https://www.miragenews.com/tag/aussie/" title="View all posts in Aussie" ><i class="fa fa-tag"></i>Aussie</a><a href="https://www.miragenews.com/tag/import/" title="View all posts in import" ><i class="fa fa-tag"></i>import</a><a href="https://www.miragenews.com/tag/council/" title="View all posts in council" ><i class="fa fa-tag"></i>council</a><a href="https://www.miragenews.com/tag/industry/" title="View all posts in industry" ><i class="fa fa-tag"></i>industry</a><a href="https://www.miragenews.com/tag/environment/" title="View all posts in environment" ><i class="fa fa-tag"></i>environment</a><a href="https://www.miragenews.com/tag/education/" title="View all posts in education" ><i class="fa fa-tag"></i>education</a><a href="https://www.miragenews.com/tag/qld/" title="View all posts in QLD" ><i class="fa fa-tag"></i>QLD</a><a href="https://www.miragenews.com/tag/investment/" title="View all posts in Investment" ><i class="fa fa-tag"></i>Investment</a><a href="https://www.miragenews.com/tag/uk/" title="View all posts in UK" ><i class="fa fa-tag"></i>UK</a><a href="https://www.miragenews.com/tag/investigation/" title="View all posts in investigation" ><i class="fa fa-tag"></i>investigation</a><a href="https://www.miragenews.com/tag/project/" title="View all posts in project" ><i class="fa fa-tag"></i>project</a><a href="https://www.miragenews.com/tag/crime/" title="View all posts in crime" ><i class="fa fa-tag"></i>crime</a><a href="https://www.miragenews.com/tag/coronavirus/" title="View all posts in coronavirus" ><i class="fa fa-tag"></i>coronavirus</a><a href="https://www.miragenews.com/tag/court/" title="View all posts in court" ><i class="fa fa-tag"></i>court</a><a href="https://www.miragenews.com/tag/impact/" title="View all posts in Impact" ><i class="fa fa-tag"></i>Impact</a><a href="https://www.miragenews.com/tag/auspol/" title="View all posts in AusPol" ><i class="fa fa-tag"></i>AusPol</a><a href="https://www.miragenews.com/tag/world/" title="View all posts in world" ><i class="fa fa-tag"></i>world</a><a href="https://www.miragenews.com/tag/science/" title="View all posts in science" ><i class="fa fa-tag"></i>science</a><a href="https://www.miragenews.com/tag/school/" title="View all posts in school" ><i class="fa fa-tag"></i>school</a><a href="https://www.miragenews.com/tag/infrastructure/" title="View all posts in infrastructure" ><i class="fa fa-tag"></i>infrastructure</a><a href="https://www.miragenews.com/tag/local-council/" title="View all posts in local council" ><i class="fa fa-tag"></i>local council</a><a href="https://www.miragenews.com/tag/economy/" title="View all posts in Economy" ><i class="fa fa-tag"></i>Economy</a><a href="https://www.miragenews.com/tag/internet/" title="View all posts in Internet" ><i class="fa fa-tag"></i>Internet</a><a href="https://www.miragenews.com/tag/emergency/" title="View all posts in Emergency" ><i class="fa fa-tag"></i>Emergency</a><a href="https://www.miragenews.com/tag/uk-government/" title="View all posts in UK Government" ><i class="fa fa-tag"></i>UK Government</a><a href="https://www.miragenews.com/tag/future/" title="View all posts in future" ><i class="fa fa-tag"></i>future</a><a href="https://www.miragenews.com/tag/vic/" title="View all posts in VIC" ><i class="fa fa-tag"></i>VIC</a><a href="https://www.miragenews.com/tag/new-zealand/" title="View all posts in New Zealand" ><i class="fa fa-tag"></i>New Zealand</a><a href="https://www.miragenews.com/tag/vehicle/" title="View all posts in vehicle" ><i class="fa fa-tag"></i>vehicle</a><a href="https://www.miragenews.com/tag/incident/" title="View all posts in incident" ><i class="fa fa-tag"></i>incident</a></div>       
	   </aside></div><!--# endblock -->
    <!--# include virtual="/wp-content/cache/transient/sidebar_every_left_" stub="sidebar_every_left_" --></div></section><footer id="footer"><div class="footer-widgets"><div class="inner-wrap"><div class="footer-widget"></div><div class="footer-widget"></div><div class="footer-widget"></div><div class="footer-widget col-last"></div><div class="clearfix footer-menu"><nav class="clearfix"><ul id="menu-top-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-70"><a href="https://www.miragenews.com/archives/">Live News Timeline</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.miragenews.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-180948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180948"><a href="https://www.miragenews.com/disclaimer/">Disclaimer</a></li><li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://www.miragenews.com/code-of-ethics/">Code of Ethics</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.miragenews.com/contact/">Contact Us</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.miragenews.com/about-us/">About Us</a></li><li id="menu-item-383783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383783"><a href="https://www.miragenews.com/complaints/">Complaints</a></li></ul></nav></div></div></div><div class="footer-info"><div class="inner-wrap"> <div class="footer-left"><center>Mirage.News 2020. We acknowledge the traditional owners of country throughout Australia.<br> All timestamps on this site are AEST/AEDT and all times in the articles are local times unless indicated otherwise.<div class="fair-use">All trademarks and rights are owned by their respective owners.<br> All content is used for news reporting purposes. 
For news reporting purposes, we rely on fair use (fair dealing) <sup> <a href="https://www.copyright.org.au/ACC_Prod/ACC/Information_Sheets/Fair_Dealing__What_Can_I_Use_Without_Permission.aspx" target="_blank">[1]</a></sup> <sup> <a href="https://www.alrc.gov.au/publications/4-case-fair-use/fair-use-promotes" target="_blank"> [2]</a></sup>for textual and media content to keep the public informed on the developments. If you are a person mentioned in the story or you are a copyright holder and believe that any content should be removed, revised or taken down, please <a href="/contact/" target="_blank" style="text-decoration:underline">contact us</a>. View the disclaimer page  <a href="/disclaimer/" target="_blank" style="text-decoration:underline">here</a></div></center></div></div></div></footer><script src='https://cdn1.miragenews.com/wp-content/themes/mirage/js/comban.js'></script><script src='https://cdn1.miragenews.com/wp-content/themes/mirage/js/custom.js?v=1598946314'></script><script src='https://cdn1.miragenews.com/wp-includes/js/wp-embed.min.js'></script><script async src="https://cdn1.cyberflare.com.au/ads/1.js"></script><div id="fb-root"></div><ins class="ads rail-ads" style="position: absolute;top: 45px;bottom: 0px; display:inline-block; margin-right: 620px; right: 50%;
min-width:160px;height:600px;"><ins class="adsbygoogle adslot_left1"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="5764233365"
     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></ins><ins class="ads rail-ads" style="position: absolute;top: 45px;display:inline-block;bottom: 0px;  margin-left: 620px; left: 50%; min-width:160px;height:600px;">     <ins class="adsbygoogle adslot_right1"
     style="display:block"
     data-ad-client="ca-pub-4000288052572090"
     data-ad-slot="8717699766"
     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>     </ins> <div id="search" class="hide">    <button type="button" class="close">×</button>    <form method="GET" action="https://www.miragenews.com/" autocomplete="none">      <input type="search" value="" placeholder="" onblur="this.placeholder=' '" name="s" autocomplete="none"/>      <button type="submit" class="btn btn-primary">Search Now</button>    </form></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000288052572090",
    enable_page_level_ads: true
  });</script> <script async src="https://cdn1.miragenews.com/wp-content/themes/mirage/js/lazyloader.min.js"></script></body></html>