<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-AU" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-AU" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-AU" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Global broadcast details for Third Test against New Zealand | Mirage News</title>
<!--[if lt IE 9]>
<script src="https://cdn1.miragenews.com/wp-content/themes/mirage/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="news_keywords" content="australia, bahamas, bahrain, bangladesh, barbados, belize, bhutan, cambodia, cayman islands, chad, china, cricket, cricket australia, cuba, djibouti, dominica, dominican" />
<link rel="original-source" href="https://www.miragenews.com/global-broadcast-details-for-third-test-against-new-zealand/" />
<meta name="description" content="Wherever you are in the world, you can watch our Australian men&#039;s team in action against New Zealand. Australia - Foxtel and Seven Network Afghanistan,..." />
<meta name="keywords" content="Cricket Australia, Australia, cricket, Bahamas, Bahrain, Bangladesh, Barbados, Belize, Bhutan, Cambodia, Cayman Islands, Chad, China, Cuba, Djibouti, Dominica, Dominican" />
<link rel="canonical" href="https://www.miragenews.com/global-broadcast-details-for-third-test-against-new-zealand/" />
<link rel="canonical" href="https://www.miragenews.com/global-broadcast-details-for-third-test-against-new-zealand" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Global broadcast details for Third Test against New Zealand" />
<meta property="og:description" content="Wherever you are in the world, you can watch our Australian men&#039;s team in action against New Zealand. Australia - Foxtel and Seven Network Afghanistan,..." />
<meta property="og:url" content="https://www.miragenews.com/global-broadcast-details-for-third-test-against-new-zealand/" />
<meta property="og:site_name" content="Mirage News" />
<meta property="article:publisher" content="https://www.facebook.com/miragenews/" />
<meta property="article:tag" content="Australia,Bahamas,Bahrain,Bangladesh,Barbados,Belize,Bhutan,Cambodia,Cayman Islands,Chad,China,cricket,Cricket Australia,Cuba,Djibouti,Dominica,Dominican" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2020-01-03T12:20:08+11:00" />
<meta property="og:image" content="https://cdn1.miragenews.com/wp-content/uploads/2019/04/news-and-developments.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="250" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miragenews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cdn1.miragenews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css' href='https://cdn1.miragenews.com/wp-content/themes/mirage/style.css' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
.cat187-bg{background:} .cat42-bg{background:} .cat35-bg{background:} .cat5-bg{background:} .cat30-bg{background:} .cat41-bg{background:} .cat32-bg{background:} .cat1-bg{background:} .cat29-bg{background:} .cat44-bg{background:} .cat39-bg{background:} .cat2-bg{background:} .cat37-bg{background:} .cat38-bg{background:} .cat40-bg{background:} .cat3-bg{background:} .cat43-bg{background:} .cat205-bg{background:} .cat33-bg{background:} .cat31-bg{background:} .cat4-bg{background:} .cat36-bg{background:} .cat28-bg{background:} 
</style>
<link rel='stylesheet' id='app-css' href='https://cdn1.miragenews.com/wp-content/themes/mirage/app.css?ver=1576068283' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600&#038;display=swap&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wt-font-awesome-css' href='https://cdn1.miragenews.com/wp-content/themes/mirage/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.miragenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn1.miragenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#0d2244">
<meta http-equiv="refresh" content="270">
<script data-cfasync="false">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61828862-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4000288052572090",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-324315 single-format-standard">
<header id="header">
<div class="top main-color-bg">
<div class="inner-wrap">
<div id="main-menu" class="top-menu">
<ul id="menu-menu" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.miragenews.com/category/national/">National</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://www.miragenews.com/category/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-214984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214984"><a href="/tag/canada/">Canada</a></li>
<li id="menu-item-214985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214985"><a href="/tag/new-zealand/">New Zealand</a></li>
<li id="menu-item-214986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214986"><a href="/tag/uk/">UK</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.miragenews.com/category/business/">Business</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.miragenews.com/category/technology/">Technology</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a href="https://www.miragenews.com/category/science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-214981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214981"><a href="https://www.miragenews.com/category/science/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://www.miragenews.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.miragenews.com/category/life/health/">Health</a></li>
<li id="menu-item-214978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214978"><a href="https://www.miragenews.com/category/life/social/">Social</a></li>
<li id="menu-item-214979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214979"><a href="https://www.miragenews.com/category/life/travel/">Travel</a></li>
<li id="menu-item-214991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214991"><a href="https://www.miragenews.com/category/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-214980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214980"><a href="https://www.miragenews.com/category/national/local/">Local</a>
<ul class="sub-menu">
<li id="menu-item-214992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214992"><a href="/tag/police/">Police News</a></li>
</ul>
</li>
</ul> </div>
<div class="search">
<i class="fa fa-search"></i>
</div>
<div class="social">
<ul class="list">
<li><a class="twitter" target="_blank" href="https://www.miragenews.com/@"><i class="fa fa-twitter"></i></a></li>
<li><a class="fb" target="_blank" href="https://www.facebook.com/miragenews"><i class="fa fa-facebook"></i></a></li>
<li><a class="gplus" target="_blank" href="https://www.miragenews.com/+"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="logo-wrap clearfix">
<div class="inner-wrap">
<div class="logo">
<a href="https://www.miragenews.com" title="Mirage News">
<img class="lazy " src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/mirage/images/mirage_news-logo.png" alt="Mirage News" /><noscript><img src="/wp-content/themes/mirage/images/mirage_news-logo.png" alt="Mirage News" /></noscript>
</a>
</div>
<div class="menu-section clearfix">
<nav id="main-menu2" class="clearfix">
</nav>
</div>
</div>
</div>
<div class="ticker-section">
<div class="inner-wrap">
<div class="ticker">
<div class="title">
<i class="fa fa-angle-right"></i>
<span class="main-color">Latest</span> news </div>
<ul class="ticker_post_s">
<li><a href="https://www.miragenews.com/inquiries-underway-after-fire-deliberately-lit-during-total-fire-ban-at-jindabyne/" rel="bookmark">Inquiries underway after fire deliberately lit during total fire ban at Jindabyne</a></li>
<li><a href="https://www.miragenews.com/delivering-on-our-election-commitment-to-upgrade-our-rural-hospitals/" rel="bookmark">Delivering on our election commitment to upgrade our rural hospitals</a></li>
<li><a href="https://www.miragenews.com/how-to-donate-to-bushfire-appeals/" rel="bookmark">How to donate to bushfire appeals</a></li>
<li><a href="https://www.miragenews.com/community-recovery-assistance-extended-for-bushfire-affected-communities-in-southern-nsw/" rel="bookmark">Community Recovery Assistance Extended for Bushfire-Affected Communities in Southern NSW</a></li>
<li><a href="https://www.miragenews.com/police-seek-help-to-find-missing-man-at-mundoolan/" rel="bookmark">Police seek help to find missing man at Mundoolan</a></li>
<li><a href="https://www.miragenews.com/overdue-party-in-beswick/" rel="bookmark">Overdue Party in Beswick</a></li>
<li><a href="https://www.miragenews.com/police-seek-help-to-find-missing-man-at-dimbulah/" rel="bookmark">Police seek help to find missing man at Dimbulah</a></li>
<li><a href="https://www.miragenews.com/biosecurity-protecting-tasmania/" rel="bookmark">Biosecurity &#8211; Protecting Tasmania</a></li>
<li><a href="https://www.miragenews.com/immediate-help-available-for-farmers-affected-by-bushfire/" rel="bookmark">Immediate help available for farmers affected by bushfire</a></li>
<li><a href="https://www.miragenews.com/burrinjuck-holiday-park-not-accepting-guests-or-visitors-4-january-2020/" rel="bookmark">Burrinjuck Holiday Park Not Accepting Guests or Visitors &#8211; 4 January 2020</a></li>
</ul>
</div>
</div>
</div>
</header>
<section id="main">
<div class="inner-wrap">
<div class="wide-content">
<div id="post-324315" class="post-324315 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-australia tag-bahamas tag-bahrain tag-bangladesh tag-barbados tag-belize tag-bhutan tag-cambodia tag-cayman-islands tag-chad tag-china tag-cricket tag-cricket-australia tag-cuba tag-djibouti tag-dominica tag-dominican" data-animation="fadeInRight" itemscope itemtype="//schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" />
<article>
<div class="entry-meta meta-top">
<div class="vcard author hide">
<a class="url fn org" href="//www.miragenews.com">Mirage News</a>
</div>
<div itemprop="publisher" class="hide" itemscope itemtype="//schema.org/Organization">
<span itemprop="name">
Mirage News
</span>
<div class="hide" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="/wp-content/themes/mirage/images/mirage_news-logo.png">
</div>
</div>
<span itemprop="author" class="hide" itemscope itemtype="//schema.org/Organization">
<span itemprop="name">
Mirage News
</span>
</span>
<span class="cat"> <span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span> </span>
<span class="date updated published-date" itemprop="datePublished" content="2020-01-03T12:20:08+11:00">January 3, 2020 12:20 pm AEDT</span>
<abbr class="foo date hide" itemprop="dateModified" content="2020-01-03T12:20:08+11:00" title="2020-01-03T12:20:08+11:00">Date Time</abbr>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="whatsapp" style="background:#43d854;display:none" href="whatsapp://send?text=Global broadcast details for Third Test against New Zealand-https://www.miragenews.com/global-broadcast-details-for-third-test-against-new-zealand/">Whatsapp</a>
<a class="twitter" href="//twitter.com/home?status=Global+broadcast+details+for+Third+Test+against+New+Zealand%20https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F" target="_blank"><i class="fa fa-twitter-square"></i>Twitter</a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F&amp;t=Global+broadcast+details+for+Third+Test+against+New+Zealand" target="_blank"><i class="fa fa-facebook-square"></i>Facebook</a>
</span>
</div>
</div>
<div class="entry-wrap">
<div class="entry-innerwrap">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Global broadcast details for Third Test against New Zealand</h1>
</header>
<div style="margin-bottom:10px;">


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000288052572090" data-ad-slot="2098406169" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="entry-content">
<div class="thumbnail single-post-thumbnail">

<div class="attachment-wt450_250 hide-in-mob" style="min-height:280px">


<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000288052572090" data-ad-slot="4466564058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div itemprop="articleBody" class="main-article-body of-type-lia">
<p dir="ltr">Wherever you are in the world, you can watch our Australian men&#8217;s team in action against New Zealand.</p>
<p dir="ltr">Australia &#8211; Foxtel and Seven Network</p>
<p dir="ltr">Afghanistan, Bangladesh, Bhutan, Burma, India, Mauritius, Nepal, Pakistan, Sri Lanka &#8211; Sony Pictures Sports Network</p>
<p dir="ltr">Algeria, Bahrain, Chad, Djibouti, Egypt, Iran, Iraq, Jordan, Kuwait, Lebanon, Libya, Mauritania, Morocco, Oman, Palestine, Qatar, Kingdom of Saudi Arabia, Somalia, Somalia, South Sudan, Syria, Tunisia, United Arab Emirates, Yemen, Sudan &#8211; beIN Sports</p>
<p dir="ltr">United Kingdom, Republic of Ireland, Channel Islands, Isle of Man &#8211; BT Sport</p>
<p dir="ltr">Anguilla, Antigua, Barbuda, Aruba, The Bahamas, Barbados, Belize, Bermuda, Bonaire, British Virgin Islands, The Cayman Islands, Cuba, Curacao, Dominican Republic, Dominica, French Guiana, Grenada, Guadeloupe, Guyana, Haiti, Jamaica, Martinique, Montserrat, Netherlands Antilles, Saba, Saint Barthelemy, Sint Eustatius, Saint Martin, Sin Maarten, St Kitts, St Lucia, St Nevis, St Vincent, Surname, Trinidad and Tobago, Turks &amp; Caicos &#8211; SportsMax</p>
<p dir="ltr">Brunei, Cambodia, China, East Timon, Federated States of Micronesia, Hong Kong, Indonesia, Laos, Macao, Malaysia, Micronesia, Mongolia, Myanmar, New Caledonia, Korea, Philippines, Singapore, Taiwan, Thailand, Vietnam, Guam &#8211; FOX Sports Asia</p><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000288052572090" data-ad-slot="9540773243"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p dir="ltr">New Zealand &#8211; SKY Sport</p>
<p dir="ltr">South Africa &#8211; SuperSport</p>
<p dir="ltr">USA, Puerto Rico &#8211; Willow</p>
<p dir="ltr">Canada &#8211; ATN</p>
<p dir="ltr">All other countries &#8211; Cricket Network and CA Live</p>
<div></div>
</p>

<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4000288052572090" data-ad-slot="3908435902"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="clear" style="z-index: 999999;margin-top: 60px; ">
/Public Release. View in full <a style='color:#999;text-decoration:underline;' href='https://www.cricketaustralia.com.au/media/media-releases/global-broadcast-details-for-third-test/2020-01-03' target='_blank' rel='nofollow'>here</a>.
</div>
</div>
</div>
<div class="entry-footer">
<div class="footer-wrap">
<div class="entry-tags"><span>Tags:</span><a href="https://www.miragenews.com/tag/australia/" rel="tag">Australia</a>, <a href="https://www.miragenews.com/tag/bahamas/" rel="tag">Bahamas</a>, <a href="https://www.miragenews.com/tag/bahrain/" rel="tag">Bahrain</a>, <a href="https://www.miragenews.com/tag/bangladesh/" rel="tag">Bangladesh</a>, <a href="https://www.miragenews.com/tag/barbados/" rel="tag">Barbados</a>, <a href="https://www.miragenews.com/tag/belize/" rel="tag">Belize</a>, <a href="https://www.miragenews.com/tag/bhutan/" rel="tag">Bhutan</a>, <a href="https://www.miragenews.com/tag/cambodia/" rel="tag">Cambodia</a>, <a href="https://www.miragenews.com/tag/cayman-islands/" rel="tag">Cayman Islands</a>, <a href="https://www.miragenews.com/tag/chad/" rel="tag">Chad</a>, <a href="https://www.miragenews.com/tag/china/" rel="tag">China</a>, <a href="https://www.miragenews.com/tag/cricket/" rel="tag">cricket</a>, <a href="https://www.miragenews.com/tag/cricket-australia/" rel="tag">Cricket Australia</a>, <a href="https://www.miragenews.com/tag/cuba/" rel="tag">Cuba</a>, <a href="https://www.miragenews.com/tag/djibouti/" rel="tag">Djibouti</a>, <a href="https://www.miragenews.com/tag/dominica/" rel="tag">Dominica</a>, <a href="https://www.miragenews.com/tag/dominican/" rel="tag">Dominican</a></div> <div class="donate" style="
    clear: both;
">
<div style="width:270px;margin:auto;padding-top: 10px;">
<div style="
    margin: 10px 0px;
    color: green;
    font-weight: bold;text-align: center;
">Help us keep up the good work <span class="why-donate" style="cursor:pointer;color:purple;text-decoration:underline">Why?</span></div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top" style="    margin: auto;
    width: 157px;text-align:center;max-height: 70px;">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="BJS7ZUFB6GGGY">
<input type="image" src="/wp-content/themes/mirage/images/pbutton3.png" border="0" name="submit" alt="PayPal – The safer, easier way to donate online!" style="max-width:157px">
<img alt="" border="0" class="lazy " src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div>
<div class="hide whydonate" style="font-size:14px;color:#000">
Well, unlike many news organisations, we have no sponsors, no corporate or ideological interests. We don't put up a paywall – we beleive in free public access to information.
</br>Although underresourced & primarily volunteer-based, we endeavour to provide the community with real-time access to true unfiltered news directly from the firsthand sources.
</br>
Our goal and mission is to provide free and alternative access to impartial information, fighting media monopolization and adhering to honesty, neutrality, fairness, transparency and independence in collection and dissemination of information.
</br>
It is a bumpy road with all sorties of difficulties.
</br>
(Media ownership in Australia is one of the most concentrated in the world (<a target="_blank" href="/about-us">more on this!</a>). Since the trend of consolidation is and has historically been upward, fewer and fewer individuals or organizations control increasing shares of the mass media in our country. According to independent assessment, about 98% of the media sector is held by three conglomerates. This tendency is not only totally unacceptable, but also to a degree frightening). <a target="_blank" href="/about-us">Learn more</a>
</br>
We can only achieve this goal together. Our website is open to any citizen journalists and organizations who want to contribute, publish high-quality insights or send media releases to improve public access to impartial information. You and we have the right to know, learn, read, hear what and how we deem appropriate.
</br>
If you like what we do & would like to buy us a coffee (or lots of coffees), please know it's greatly appreciated.
</br>
<strong>All donations are kept completely private and confidential.</strong>
</br>
<strong>Thank you very much in advance!</strong>
</div>
</div>
</div>
<div class="footer-bottom clearfix">
<div class="entry-social">
<ul class="list">
<li class="fb">
<a href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F&amp;t=Global+broadcast+details+for+Third+Test+against+New+Zealand" target="_blank"><i class="fa fa-facebook-square"></i>Facebook</a>
</li>
<li class="twitter">
<a href="//twitter.com/home?status=Global+broadcast+details+for+Third+Test+against+New+Zealand%20https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F" target="_blank"><i class="fa fa-twitter-square"></i>Twitter</a>
</li>
<li class="gplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F&amp;t=Global+broadcast+details+for+Third+Test+against+New+Zealand" target="_blank"><i class="fa fa-google-plus-square"></i>Google+</a>
</li>
<li class="linkedin">
<a href="//www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F&amp;title=Global+broadcast+details+for+Third+Test+against+New+Zealand&amp;summary=Wherever+you+are+in+the+world%2C+you+can+watch+our+Australian+men%26%238217%3Bs+team+in+action+against+New+Zealand.+Australia+%26%238211%3B+Foxtel+and+Seven+Network..." target="_blank"><i class="fa fa-linkedin-square"></i>Linkedin</a>
</li>
<li class="pinterest">
<a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.miragenews.com%2Fglobal-broadcast-details-for-third-test-against-new-zealand%2F&amp;media=https://cdn1.miragenews.com/wp-content/uploads/2019/04/news-and-developments-150x150.jpg&amp;description=Global+broadcast+details+for+Third+Test+against+New+Zealand" target="_blank"><i class="fa fa-pinterest-square"></i>Pinterest</a>
</li>
</ul>
</div>
</div>
<div style="margin-bottom:7px;">



<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000288052572090" data-ad-slot="2334146167" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="related-posts" data-animation="fadeInUp">
<h3>You might also like</h3>
<div class="post-list">
<div class="one-third">
<div class="thumb">
<a href="https://www.miragenews.com/match-info-vic-vs-wa-wncl-jan-7-9/"><img width="228" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://www.cricketvictoria.com.au/wp-content/uploads/2020/01/WNCL.png" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="228" height="145" src="https://www.cricketvictoria.com.au/wp-content/uploads/2020/01/WNCL.png" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">January 3, 2020</span>
</div>
<h4><a href="https://www.miragenews.com/match-info-vic-vs-wa-wncl-jan-7-9/">Match Info: VIC vs WA &#8211; WNCL &#8211; Jan 7 &amp; 9</a></h4>
<p>
Come watch your Vics take on Western Australia in two one-day matches at the CitiPower&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/match-info-vic-vs-wa-wncl-jan-7-9/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Match+Info%3A+VIC+vs+WA+%26%238211%3B+WNCL+%26%238211%3B+Jan+7+%26amp%3B+9%20https%3A%2F%2Fwww.miragenews.com%2Fmatch-info-vic-vs-wa-wncl-jan-7-9%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fmatch-info-vic-vs-wa-wncl-jan-7-9%2F&amp;t=Match+Info%3A+VIC+vs+WA+%26%238211%3B+WNCL+%26%238211%3B+Jan+7+%26amp%3B+9" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third">
<div class="thumb">
<a href="https://www.miragenews.com/cricket-australia-scg-trust-and-mcgrath-foundation-acknowledge-fire-and-emergency-services-ahead-of-domain-pink-test/"><img width="260" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn1.miragenews.com/wp-content/uploads/2017/11/news-developments-260x145.jpg" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="260" height="145" src="https://cdn1.miragenews.com/wp-content/uploads/2017/11/news-developments-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">January 2, 2020</span>
</div>
<h4><a href="https://www.miragenews.com/cricket-australia-scg-trust-and-mcgrath-foundation-acknowledge-fire-and-emergency-services-ahead-of-domain-pink-test/">Cricket Australia, SCG Trust and McGrath Foundation acknowledge Fire and Emergency Services ahead of Domain Pink Test</a></h4>
<p>
On the eve of the Domain Pink Test, Cricket Australia and the SCG Trust, together&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/cricket-australia-scg-trust-and-mcgrath-foundation-acknowledge-fire-and-emergency-services-ahead-of-domain-pink-test/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Cricket+Australia%2C+SCG+Trust+and+McGrath+Foundation+acknowledge+Fire+and+Emergency+Services+ahead+of+Domain+Pink+Test%20https%3A%2F%2Fwww.miragenews.com%2Fcricket-australia-scg-trust-and-mcgrath-foundation-acknowledge-fire-and-emergency-services-ahead-of-domain-pink-test%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fcricket-australia-scg-trust-and-mcgrath-foundation-acknowledge-fire-and-emergency-services-ahead-of-domain-pink-test%2F&amp;t=Cricket+Australia%2C+SCG+Trust+and+McGrath+Foundation+acknowledge+Fire+and+Emergency+Services+ahead+of+Domain+Pink+Test" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third col-last">
<div class="thumb">
<a href="https://www.miragenews.com/australian-referees-on-fifa-panel-of-international-referees-for-2020/"><img width="260" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="260" height="145" src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 31, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/australian-referees-on-fifa-panel-of-international-referees-for-2020/">Australian Referees on FIFA Panel of International Referees for 2020</a></h4>
<p>
Football Federation Australia (FFA) is pleased to announce that 26 Australian Match Officials have been&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/australian-referees-on-fifa-panel-of-international-referees-for-2020/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Australian+Referees+on+FIFA+Panel+of+International+Referees+for+2020%20https%3A%2F%2Fwww.miragenews.com%2Faustralian-referees-on-fifa-panel-of-international-referees-for-2020%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Faustralian-referees-on-fifa-panel-of-international-referees-for-2020%2F&amp;t=Australian+Referees+on+FIFA+Panel+of+International+Referees+for+2020" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third">
<div class="thumb">
<a href="https://www.miragenews.com/masuri-helmet-design-challenge-now-open/"><img width="227" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://www.cricketvictoria.com.au/wp-content/uploads/2019/12/helmet.png" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="227" height="145" src="https://www.cricketvictoria.com.au/wp-content/uploads/2019/12/helmet.png" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 30, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/masuri-helmet-design-challenge-now-open/">Masuri Helmet Design Challenge now open</a></h4>
<p>
Do you think you could design a helmet for the CitiPower Victorian Men&rsquo;s Cricket Team?&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/masuri-helmet-design-challenge-now-open/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Masuri+Helmet+Design+Challenge+now+open%20https%3A%2F%2Fwww.miragenews.com%2Fmasuri-helmet-design-challenge-now-open%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fmasuri-helmet-design-challenge-now-open%2F&amp;t=Masuri+Helmet+Design+Challenge+now+open" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third">
<div class="thumb">
 <a href="https://www.miragenews.com/peter-siddle-announces-international-retirement/"><img width="227" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://www.cricketvictoria.com.au/wp-content/uploads/2019/12/Siddle.png" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="227" height="145" src="https://www.cricketvictoria.com.au/wp-content/uploads/2019/12/Siddle.png" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 29, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/peter-siddle-announces-international-retirement/">Peter Siddle announces international retirement</a></h4>
<p>
Cricket Victoria congratulates Peter Siddle following his retirement from international cricket. Cricket Victoria congratulates Peter&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/peter-siddle-announces-international-retirement/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Peter+Siddle+announces+international+retirement%20https%3A%2F%2Fwww.miragenews.com%2Fpeter-siddle-announces-international-retirement%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fpeter-siddle-announces-international-retirement%2F&amp;t=Peter+Siddle+announces+international+retirement" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third col-last">
<div class="thumb">
<a href="https://www.miragenews.com/cricket-australia-thanks-peter-siddle-upon-international-retirement/"><img width="260" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="260" height="145" src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 29, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/cricket-australia-thanks-peter-siddle-upon-international-retirement/">Cricket Australia thanks Peter Siddle upon international retirement</a></h4>
<p>
Cricket Australia has congratulated Peter Siddle on an outstanding Australian career after the veteran fast&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/cricket-australia-thanks-peter-siddle-upon-international-retirement/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Cricket+Australia+thanks+Peter+Siddle+upon+international+retirement%20https%3A%2F%2Fwww.miragenews.com%2Fcricket-australia-thanks-peter-siddle-upon-international-retirement%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fcricket-australia-thanks-peter-siddle-upon-international-retirement%2F&amp;t=Cricket+Australia+thanks+Peter+Siddle+upon+international+retirement" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third">
<div class="thumb">
<a href="https://www.miragenews.com/cricket-victoria-celebrates-50-year-volunteers/"><img width="260" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="260" height="145" src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 27, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/cricket-victoria-celebrates-50-year-volunteers/">Cricket Victoria celebrates 50-Year Volunteers</a></h4>
<p>
Cricket Victoria will hold it&#8217;s 50 Year Service Awards on Day Three of the 2019&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/cricket-victoria-celebrates-50-year-volunteers/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Cricket+Victoria+celebrates+50-Year+Volunteers%20https%3A%2F%2Fwww.miragenews.com%2Fcricket-victoria-celebrates-50-year-volunteers%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fcricket-victoria-celebrates-50-year-volunteers%2F&amp;t=Cricket+Victoria+celebrates+50-Year+Volunteers" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third">
<div class="thumb">
<a href="https://www.miragenews.com/australian-men-s-team-to-hit-cyber-bullying-for-six-this-boxing-day-test/"><img width="260" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="260" height="145" src="https://cdn1.miragenews.com/wp-content/uploads/2019/04/newsdevelopments-image-260x145.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 24, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/australian-men-s-team-to-hit-cyber-bullying-for-six-this-boxing-day-test/">Australian Men&#8217;s Team to hit cyber-bullying for six this Boxing Day Test</a></h4>
<p>
The Australian Men&#8217;s Team takes the #PledgeNotToSledgeOnline this Boxing Day to combat cyber-bullying The Australian&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/australian-men-s-team-to-hit-cyber-bullying-for-six-this-boxing-day-test/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Australian+Men%26%238217%3Bs+Team+to+hit+cyber-bullying+for+six+this+Boxing+Day+Test%20https%3A%2F%2Fwww.miragenews.com%2Faustralian-men-s-team-to-hit-cyber-bullying-for-six-this-boxing-day-test%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Faustralian-men-s-team-to-hit-cyber-bullying-for-six-this-boxing-day-test%2F&amp;t=Australian+Men%26%238217%3Bs+Team+to+hit+cyber-bullying+for+six+this+Boxing+Day+Test" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
<div class="one-third col-last">
<div class="thumb">
<a href="https://www.miragenews.com/community-cricket-program-now-open-for-applications/"><img width="227" height="145" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://www.cricketvictoria.com.au/wp-content/uploads/2019/12/CV_CommunityGrant_News_Template.jpg" class="lazy attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /><noscript><img width="227" height="145" src="https://www.cricketvictoria.com.au/wp-content/uploads/2019/12/CV_CommunityGrant_News_Template.jpg" class="attachment-wt260_145 size-wt260_145 wp-post-image" alt="" /></noscript></a>
</div>
<div class="entry-meta">
<span class="entry-cat-bg main-color-bg cat33-bg"><i class="fa fa-folder"></i><a href="https://www.miragenews.com/category/sport/">Sport</a></span>
<span class="date">December 23, 2019</span>
</div>
<h4><a href="https://www.miragenews.com/community-cricket-program-now-open-for-applications/">Community Cricket Program now open for applications</a></h4>
<p>
The Victorian Minister for Sport, Martin Pakula has announced the opening of the Victorian Government&rsquo;s&nbsp;Community&hellip; </p>
<div class="excerpt-footer">
<div class="more-link">
<a href="https://www.miragenews.com/community-cricket-program-now-open-for-applications/">Read more</a>
</div>
<div class="share-links">
<span class="share">Share</span>
<span class="links">
<a class="twitter" href="//twitter.com/home?status=Community+Cricket+Program+now+open+for+applications%20https%3A%2F%2Fwww.miragenews.com%2Fcommunity-cricket-program-now-open-for-applications%2F" target="_blank"><i class="fa fa-twitter-square"></i></a>
<a class="fb" href="//facebook.com/share.php?u=https%3A%2F%2Fwww.miragenews.com%2Fcommunity-cricket-program-now-open-for-applications%2F&amp;t=Community+Cricket+Program+now+open+for+applications" target="_blank"><i class="fa fa-facebook-square"></i></a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar-left" class="sidebar">
<aside id="text-12" class="widget widget_text" data-animation="fadeInUp"> <div class="textwidget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000288052572090" data-ad-slot="7666069622" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="wt_popular_tabs_widget-3" class="widget widget_tabs" data-animation="fadeInUp">
<div class="sidetabs widget-tabs">
<div class="tab-titles">
<ul class="list">
<li class="active"><a href="#wtab1-content">Timeline</a></li>
</ul>
</div>
<div class="tabs-content-container">
<div id="wtab1-content" class="tab-content" style="display: block;">
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/inquiries-underway-after-fire-deliberately-lit-during-total-fire-ban-at-jindabyne/">Inquiries underway after fire deliberately lit during total fire ban at Jindabyne</a></h5>
<div class="entry-meta">
<span class="date"> 1:30 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/delivering-on-our-election-commitment-to-upgrade-our-rural-hospitals/">Delivering on our election commitment to upgrade our rural hospitals</a></h5>
<div class="entry-meta">
<span class="date"> 1:24 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/how-to-donate-to-bushfire-appeals/">How to donate to bushfire appeals</a></h5>
<div class="entry-meta">
<span class="date"> 1:16 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/community-recovery-assistance-extended-for-bushfire-affected-communities-in-southern-nsw/">Community Recovery Assistance Extended for Bushfire-Affected Communities in Southern NSW</a></h5>
<div class="entry-meta">
<span class="date"> 1:00 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/police-seek-help-to-find-missing-man-at-mundoolan/">Police seek help to find missing man at Mundoolan</a></h5>
<div class="entry-meta">
<span class="date"> 12:54 pm AEDT</span>
</div>
</div>
</div>
<div style="margin:15px 0">

<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-eg+h-1i-49+dg" data-ad-client="ca-pub-4000288052572090" data-ad-slot="1358622787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/overdue-party-in-beswick/">Overdue Party in Beswick</a></h5>
<div class="entry-meta">
<span class="date"> 12:53 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/police-seek-help-to-find-missing-man-at-dimbulah/">Police seek help to find missing man at Dimbulah</a></h5>
<div class="entry-meta">
<span class="date"> 12:52 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/biosecurity-protecting-tasmania/">Biosecurity &#8211; Protecting Tasmania</a></h5>
<div class="entry-meta">
<span class="date"> 12:38 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/immediate-help-available-for-farmers-affected-by-bushfire/">Immediate help available for farmers affected by bushfire</a></h5>
<div class="entry-meta">
<span class="date"> 12:25 pm AEDT</span>
</div>
</div>
</div>
 <div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/burrinjuck-holiday-park-not-accepting-guests-or-visitors-4-january-2020/">Burrinjuck Holiday Park Not Accepting Guests or Visitors &#8211; 4 January 2020</a></h5>
<div class="entry-meta">
<span class="date"> 12:24 pm AEDT</span>
</div>
</div>
</div>
<div style="margin:15px 0">

<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-eg+h-1i-49+dg" data-ad-client="ca-pub-4000288052572090" data-ad-slot="1358622787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/severe-fire-weather-forces-closure-of-several-national-parks-and-all-tracks-and-trails-in-sydney/">Severe fire weather forces closure of several national parks and all tracks and trails in Sydney</a></h5>
<div class="entry-meta">
<span class="date"> 12:20 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/global-broadcast-details-for-third-test-against-new-zealand/">Global broadcast details for Third Test against New Zealand</a></h5>
<div class="entry-meta">
<span class="date"> 12:20 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/man-swings-shovel-at-pedestrians-apprehended-by-off-duty-cop-riverwood/">Man swings shovel at pedestrians; apprehended by off-duty cop &#8211; Riverwood</a></h5>
<div class="entry-meta">
<span class="date"> 12:13 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/police-arrest-man-over-stealing-from-vacant-home-at-batlow/">Police arrest man over stealing from vacant home at Batlow</a></h5>
<div class="entry-meta">
<span class="date"> 12:12 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/have-your-say-about-kings-park-and-botanic-garden/">Have your say about Kings Park and Botanic Garden</a></h5>
<div class="entry-meta">
<span class="date"> 12:07 pm AEDT</span>
</div>
</div>
</div>
<div style="margin:15px 0">

<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-eg+h-1i-49+dg" data-ad-client="ca-pub-4000288052572090" data-ad-slot="1358622787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/fun-is-free-these-school-holidays-at-darwin-waterfront/">Fun is free these school holidays at Darwin Waterfront</a></h5>
<div class="entry-meta">
<span class="date"> 12:06 pm AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/police-seek-information-indecent-assault-at-beenleigh/">Police seek information: Indecent assault at Beenleigh</a></h5>
<div class="entry-meta">
<span class="date"> 11:52 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/breastfeeding-goes-high-tech-with-apps/">Breastfeeding goes high-tech with apps</a></h5>
<div class="entry-meta">
<span class="date"> 11:50 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/queensland-records-decade-high-growth-in-visiting-students/">Queensland records decade-high growth in visiting students</a></h5>
<div class="entry-meta">
<span class="date"> 11:46 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/halli-thorleifsson-announced-as-2020-pause-fest-guest-speaker/">Halli Thorleifsson announced as 2020 Pause Fest guest speaker</a></h5>
<div class="entry-meta">
<span class="date"> 11:42 am AEDT</span>
</div>
</div>
</div>
<div style="margin:15px 0">

<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-eg+h-1i-49+dg" data-ad-client="ca-pub-4000288052572090" data-ad-slot="1358622787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/police-appeal-after-child-approach-at-tenterfield/">Police appeal after child approach at Tenterfield</a></h5>
<div class="entry-meta">
<span class="date"> 11:32 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/police-seek-help-to-find-missing-teen-christopher-douglas/">Police seek help to find missing teen Christopher Douglas</a></h5>
<div class="entry-meta">
<span class="date"> 11:32 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/a-first-hand-account-of-mallacoota-fire/">A first-hand account of Mallacoota fire</a></h5>
<div class="entry-meta">
<span class="date"> 11:30 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/multi-million-pound-culture-boost-for-children-in-schools/">Multi-million-pound culture boost for children in schools</a></h5>
<div class="entry-meta">
<span class="date"> 11:22 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/city-of-ballarat-donates-20-000-to-bushfire-relief-appeal/">City of Ballarat donates $20,000 to bushfire relief appeal</a></h5>
<div class="entry-meta">
<span class="date"> 11:14 am AEDT</span>
</div>
</div>
</div>
<div style="margin:15px 0">

<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-eg+h-1i-49+dg" data-ad-client="ca-pub-4000288052572090" data-ad-slot="1358622787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/housing-secretary-pledges-new-funding-to-crackdown-on-criminal-landlords/">Housing Secretary pledges new funding to crackdown on criminal landlords</a></h5>
<div class="entry-meta">
<span class="date"> 11:14 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/hrh-duke-of-cambridge-and-football-legends-champion-mental-health/">HRH Duke of Cambridge and football legends champion mental health</a></h5>
<div class="entry-meta">
<span class="date"> 11:08 am AEDT</span>
</div>
</div>
</div>
<div class="item-post">
<div class="post-right">
<h5><a href="https://www.miragenews.com/possible-dementia-vaccine-closer/">Possible dementia vaccine closer</a></h5>
<div class="entry-meta">
<span class="date"> 10:54 am AEDT</span>
</div>
</div>
</div> <div style="
    text-align: center;margin-bottom: 10px;
"><a class="main-color" href="/archives/" style="
    font-weight: bold;
    text-decoration: underline;
    font-size: 16px;color: #E74C3C;
">More News</a></div>
</div>
<div id="wtab2-content" class="tab-content">
</div>
<div id="wtab3-content" class="tab-content" style="display:none">
</div>
</div>
</div>
</aside><aside id="text-10" class="widget widget_text" data-animation="fadeInUp"> <div class="textwidget"><div></div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4000288052572090" data-ad-slot="5191473366" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-11" class="widget widget_text" data-animation="fadeInUp"> <div class="textwidget"></div>
</aside><aside id="wellthemes_recent_tags_widget-2" class="widget widget_tags" data-animation="fadeInUp"><div class="widget-title"><h4>Popular Topics</h4></div> <div class="tagcloud">
<a href="https://www.miragenews.com/tag/australia/" title="View all posts in Australia"><i class="fa fa-tag"></i>Australia</a><a href="https://www.miragenews.com/tag/police/" title="View all posts in police"><i class="fa fa-tag"></i>police</a><a href="https://www.miragenews.com/tag/government/" title="View all posts in Government"><i class="fa fa-tag"></i>Government</a><a href="https://www.miragenews.com/tag/australian/" title="View all posts in Australian"><i class="fa fa-tag"></i>Australian</a><a href="https://www.miragenews.com/tag/nsw/" title="View all posts in NSW"><i class="fa fa-tag"></i>NSW</a><a href="https://www.miragenews.com/tag/victoria/" title="View all posts in Victoria"><i class="fa fa-tag"></i>Victoria</a><a href="https://www.miragenews.com/tag/import/" title="View all posts in import"><i class="fa fa-tag"></i>import</a><a href="https://www.miragenews.com/tag/business/" title="View all posts in business"><i class="fa fa-tag"></i>business</a><a href="https://www.miragenews.com/tag/university/" title="View all posts in university"><i class="fa fa-tag"></i>university</a><a href="https://www.miragenews.com/tag/queensland/" title="View all posts in Queensland"><i class="fa fa-tag"></i>Queensland</a><a href="https://www.miragenews.com/tag/aussie/" title="View all posts in Aussie"><i class="fa fa-tag"></i>Aussie</a><a href="https://www.miragenews.com/tag/new-south-wales/" title="View all posts in New South Wales"><i class="fa fa-tag"></i>New South Wales</a><a href="https://www.miragenews.com/tag/research/" title="View all posts in research"><i class="fa fa-tag"></i>research</a><a href="https://www.miragenews.com/tag/community/" title="View all posts in community"><i class="fa fa-tag"></i>community</a><a href="https://www.miragenews.com/tag/qld/" title="View all posts in QLD"><i class="fa fa-tag"></i>QLD</a><a href="https://www.miragenews.com/tag/minister/" title="View all posts in Minister"><i class="fa fa-tag"></i>Minister</a><a href="https://www.miragenews.com/tag/education/" title="View all posts in education"><i class="fa fa-tag"></i>education</a><a href="https://www.miragenews.com/tag/council/" title="View all posts in council"><i class="fa fa-tag"></i>council</a><a href="https://www.miragenews.com/tag/professor/" title="View all posts in Professor"><i class="fa fa-tag"></i>Professor</a><a href="https://www.miragenews.com/tag/school/" title="View all posts in school"><i class="fa fa-tag"></i>school</a><a href="https://www.miragenews.com/tag/court/" title="View all posts in court"><i class="fa fa-tag"></i>court</a><a href="https://www.miragenews.com/tag/vic/" title="View all posts in VIC"><i class="fa fa-tag"></i>VIC</a><a href="https://www.miragenews.com/tag/crime/" title="View all posts in crime"><i class="fa fa-tag"></i>crime</a><a href="https://www.miragenews.com/tag/industry/" title="View all posts in industry"><i class="fa fa-tag"></i>industry</a><a href="https://www.miragenews.com/tag/uk/" title="View all posts in UK"><i class="fa fa-tag"></i>UK</a><a href="https://www.miragenews.com/tag/investment/" title="View all posts in Investment"><i class="fa fa-tag"></i>Investment</a><a href="https://www.miragenews.com/tag/world/" title="View all posts in world"><i class="fa fa-tag"></i>world</a><a href="https://www.miragenews.com/tag/project/" title="View all posts in project"><i class="fa fa-tag"></i>project</a><a href="https://www.miragenews.com/tag/investigation/" title="View all posts in investigation"><i class="fa fa-tag"></i>investigation</a><a href="https://www.miragenews.com/tag/science/" title="View all posts in science"><i class="fa fa-tag"></i>science</a><a href="https://www.miragenews.com/tag/impact/" title="View all posts in Impact"><i class="fa fa-tag"></i>Impact</a><a href="https://www.miragenews.com/tag/economy/" title="View all posts in Economy"><i class="fa fa-tag"></i>Economy</a><a href="https://www.miragenews.com/tag/auspol/" title="View all posts in AusPol"><i class="fa fa-tag"></i>AusPol</a><a href="https://www.miragenews.com/tag/environment/" title="View all posts in environment"><i class="fa fa-tag"></i>environment</a><a href="https://www.miragenews.com/tag/internet/" title="View all posts in Internet"><i class="fa fa-tag"></i>Internet</a><a href="https://www.miragenews.com/tag/operation/" title="View all posts in operation"><i class="fa fa-tag"></i>operation</a><a href="https://www.miragenews.com/tag/vehicle/" title="View all posts in vehicle"><i class="fa fa-tag"></i>vehicle</a><a href="https://www.miragenews.com/tag/uk-government/" title="View all posts in UK Government"><i class="fa fa-tag"></i>UK Government</a><a href="https://www.miragenews.com/tag/new-zealand/" title="View all posts in New Zealand"><i class="fa fa-tag"></i>New Zealand</a><a href="https://www.miragenews.com/tag/sydney/" title="View all posts in Sydney"><i class="fa fa-tag"></i>Sydney</a><a href="https://www.miragenews.com/tag/incident/" title="View all posts in incident"><i class="fa fa-tag"></i>incident</a><a href="https://www.miragenews.com/tag/queen/" title="View all posts in Queen"><i class="fa fa-tag"></i>Queen</a><a href="https://www.miragenews.com/tag/infrastructure/" title="View all posts in infrastructure"><i class="fa fa-tag"></i>infrastructure</a><a href="https://www.miragenews.com/tag/jobs/" title="View all posts in jobs"><i class="fa fa-tag"></i>jobs</a><a href="https://www.miragenews.com/tag/local-council/" title="View all posts in local council"><i class="fa fa-tag"></i>local council</a> </div>
</aside>
</div>
</div>
</section>
<footer id="footer">
<div class="footer-widgets">
<div class="inner-wrap">
<div class="footer-widget">
</div>
<div class="footer-widget">
</div>
<div class="footer-widget">
</div>
<div class="footer-widget col-last">
</div>
<div class="clearfix footer-menu">
<nav class="clearfix">
<ul id="menu-top-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-70"><a href="https://www.miragenews.com/archives/">Live News Timeline</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.miragenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-180948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180948"><a href="https://www.miragenews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://www.miragenews.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.miragenews.com/contact/">Contact Us</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.miragenews.com/about-us/">About Us</a></li>
</ul> </nav>
</div>
</div>
</div>
<div class="footer-info">
<div class="inner-wrap">
<div class="footer-left">
<center>Mirage News . All timestamps on this site are AEST/AEDT and all times in the articles are local times unless indicated otherwise.
<div class="fair-use">
All trademarks and rights are owned by their respective owners.<br> All content is used for news reporting purposes.
For news reporting purposes, we rely on fair use (fair dealing) <sup> <a href="https://www.copyright.org.au/ACC_Prod/ACC/Information_Sheets/Fair_Dealing__What_Can_I_Use_Without_Permission.aspx" target="_blank">[1]</a></sup> <sup> <a href="https://www.alrc.gov.au/publications/4-case-fair-use/fair-use-promotes" target="_blank"> [2]</a></sup> for textual and media content to keep the public informed on the developments. If you are a person mentioned in the story or you are a copyright holder and believe that any content should be removed, revised or taken down, please <a href="/contact/" target="_blank" style="text-decoration:underline">contact us</a>. View the disclaimer page <a href="/disclaimer/" target="_blank" style="text-decoration:underline">here</a>
</div>
</center>
</div>
</div>
</div>
</footer>
<script type='text/javascript' src='https://cdn1.miragenews.com/wp-content/themes/mirage/js/comba.js'></script>
<script type='text/javascript' src='https://cdn1.miragenews.com/wp-content/themes/mirage/js/custom.js?v=1576067386'></script>
<script type='text/javascript' src='https://cdn1.miragenews.com/wp-includes/js/wp-embed.min.js'></script>
<script src="https://cdn1.cyberflare.com.au/ads/1.js"></script>
<div id="fb-root"></div>
<ins class="ads rail-ads" style="position: absolute;top: 210px;bottom: 0px; display:inline-block; margin-right: 620px; right: 50%;
width:160px;height:600px">


<ins class="adsbygoogle adslot_left1" style="display:block" data-ad-client="ca-pub-4000288052572090" data-ad-slot="5764233365" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</ins>
<ins class="ads rail-ads" style="position: absolute;top: 210px;display:inline-block;bottom: 0px;  margin-left: 620px; left: 50%; width:160px;height:600px">


<ins class="adsbygoogle adslot_right1" style="display:block" data-ad-client="ca-pub-4000288052572090" data-ad-slot="8717699766" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</ins>
<div id="search" class="hide">
<button type="button" class="close">×</button>
<form method="GET" action="https://www.miragenews.com/" autocomplete="none">
<input type="search" value="" placeholder="" onblur="this.placeholder=' '" name="s" autocomplete="none" />
<button type="submit" class="btn btn-primary">Search Now</button>
</form>
</div>
<script>
window.lazyLoadOptions = {
    elements_selector: "img.lazy",
    threshold: 300,
    use_native: true
};
</script>
<script async src="https://cdn1.miragenews.com/wp-content/themes/mirage/js/lazyload.min.js"></script>
</body>
</html>